Kantox - Platform Connectivity Issues – Incident details

All systems operational

Platform Connectivity Issues

Resolved
Partial outage 70 %
Started 14 days agoLasted 28 minutes

Affected

Website

Partial outage from 9:49 AM to 10:17 AM

API

Partial outage from 9:49 AM to 10:17 AM

Updates
  • Resolved
    Resolved

    Resolved - The platform connectivity issues have been fully resolved as of 11:17 CET. All services are now operating normally. The issue was caused by a deployment process that became stuck during a scheduled release, affecting platform access for approximately 28 minutes. The issue was resolved by redeploying the release. We are conducting a post-incident review to prevent similar issues in future releases. We apologize for any inconvenience this may have caused.

  • Identified
    Identified

    We are currently investigating reports of platform connectivity issues. Some users may be experiencing difficulties accessing the platform. Our team is actively working to identify the cause and restore full service. We will provide updates as we learn more.