Kantox - Load issues – Incident details

All systems operational

Load issues

Resolved
Degraded performance
Started 18 days agoLasted about 2 hours

Affected

API

Degraded performance from 7:35 AM to 9:32 AM, Operational from 9:32 AM to 12:00 AM

Updates
  • Resolved
    Resolved

    The incident has been fully resolved and all services have returned to normal performance levels. We apologize for any inconvenience this may have caused. If you continue to experience any issues, please contact our support team.

  • Identified
    Identified

    We are currently experiencing elevated response times on the Kantox Platform. Some clients may notice slower than usual performance. Our technical team is actively investigating the issue and will provide updates as we learn more.