Kantox - Website Disruption - Cloudflare Maintenance – Incident details

All systems operational

Website Disruption - Cloudflare Maintenance

Resolved
Major outage
Started 3 months agoLasted 20 minutes

Affected

Website

Major outage from 8:53 AM to 9:13 AM

Updates
  • Resolved
    Resolved

    www.kantox.com has been fully restored. Service was automatically recovered once Cloudflare completed their maintenance operations.

  • Identified
    Identified

    www.kantox.com experienced a brief disruption on 5 December 2025. This was caused by emergency maintenance performed by Cloudflare to patch a critical industry-wide security vulnerability affecting React Server Components. The maintenance impacted our CMS provider's infrastructure.